Skip to main content

compatibility

Server Software

BedWars1058 is made for spigot but it works also on spigot forks like PaperMC.

Supported versions

  • 1.8.8 (v1_8_R3)
  • 1.12.2 (v1_12_R1)
  • 1.16.5 (v1_16_R3)
  • 1.17.1 (v1_17_R1)
  • 1.18.1 (v1_18_R1)

Supported versions that have been removed

These versions are only supported up to plugin version 22.3.4, and have been removed in bedwars1058 versions 22.7 and newer

  • 1.9.4 (v1_9_R2)
  • 1.10 - 1.10.2 (v1_10_R1)
  • 1.11 (v1_11_R1)
  • 1.13.1 - 1.13.2 (v1_13_R2)
  • 1.14 - 1.14.2 (v1_14_R1)
  • 1.15 - 1.15.2 (v1_15_R1)
  • 1.16 - 1.16.3 (v1_16_R1/2)

Minimum Java Versions

Java 11 or newer is required for BedWars1058 Version 22.7 and newer Java 8 or newer is required for BedWars1058 Version 22.3.4 and older

We recommend using Java 17 or newer when possible

Supported versions that will be removed in the future

  • 1.18.1 (v1_18_R1)

Version Support coming soon

  • 1.18.2 (v1_18_R2)
  • 1.19.2 (v1_19_R1)

Known issues

  • If you're running your server on FoxSpigot and you can't pick up items from generators set stack-items: true in generators.yml
  • ViaRewind and ViaBackwards may cause issues during the gameplay.
  • PlugMan Plugin may cause issues. Please don't use it.
  • PerWorldPlugins is not supported and don't ask to add support for it. Just don't use it PLEASE!
  • Multiverse or any world manager. You must disable the world managment for arena worlds.
  • This plugin uses NMS code; spigot forks without NMS are not supported.